Foro para usuarios apasionados de Hyundai, desde España para todos vosotros: Noticias, Presentaciones, Reparaciones, Prototipos, ...
 
PortalÍndiceGaleríaRegistrarseFAQConectarse

Comparte | 
 

 ¿Falsa alarma del OBD?

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
grumer
030 Km/h - Circulando por ciudad
030 Km/h - Circulando por ciudad


Fecha de inscripción : 07/02/2013
Mensajes : 60

MensajeTema: ¿Falsa alarma del OBD?   Dom 24 Mar 2013 - 12:15

Me estaba volviendo loco mirando en internet y en el coche el repetitivo fallo del sensor de posición del árbol de levas. No tenía lógica que se jodiera justo después de cambiar la correa y además que funcionara un rato bien y otro mal, cuando algo eléctrico casca casi siempre casca del todo. El fallo siempre saltaba a poco más que el ralentí, nunca con el motor revolucionado.

Pensando con mi amiguete el mecánico decía que podría ser un poco de suciedad en la mariposa del cuerpo de inyección que medio calara el coche y diera un falso aviso, lo cual tiene su lógica porque tuve que desmontar la caja del filtro para poder mecaniquear con sitio, e incluso en una de las pruebas casi se traga un papel que había puesto para que no entrara porquería en el tubo. Entre la colección de potingues que tengo en el garaje ha salido un aerosol de Brahdl para limpiar carburadores (que me fue de lujo con mi veterana VFR), he consultado la ficha y se puede usar también en el sistema de inyección, así que le he dado unos cuantos rociones y me he ido a probar sin que volviera a saltar la luz. Mano de santo.

La cuestión es que ahora que me empiezo a mirar lo del OBD me empiezo a mosquear, a la primera que me miro ha saltado un fallo diferente a la realidad.
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
avatar

Fecha de inscripción : 03/04/2010
Mensajes : 5607

MensajeTema: Re: ¿Falsa alarma del OBD?   Lun 25 Mar 2013 - 1:06

Cuando le cambiaste la correa ¿lo cambiaste en su posición según el manual?

Según las coronas (o como se llamen) tienen que estar en una determinada posición para hacer el mismo recorrido exacto, recuerdo que en el mío, hay dos en los que están señalados que deben estar alineados, y que al dar vueltas terminan en la misma posición todo.

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
grumer
030 Km/h - Circulando por ciudad
030 Km/h - Circulando por ciudad


Fecha de inscripción : 07/02/2013
Mensajes : 60

MensajeTema: Re: ¿Falsa alarma del OBD?   Lun 25 Mar 2013 - 5:09

VicentiuS escribió:
Cuando le cambiaste la correa ¿lo cambiaste en su posición según el manual?

Según las coronas (o como se llamen) tienen que estar en una determinada posición para hacer el mismo recorrido exacto, recuerdo que en el mío, hay dos en los que están señalados que deben estar alineados, y que al dar vueltas terminan en la misma posición todo.

Sí claro, eso lo hice, si no habría pisado válvulas y adiós muy buenas. De hecho además de alinear piñones antes de desmontar marqué diente y correa en cada piñón y luego marqué la correa nueva en los mismos sitios para asegurarme que no me movía un diente que pudiera absorber el tensor. La faena es que me ha vuelto a saltar esta mañana, lo he quitado de nuevo y de vuelta de sacar al peque por el bosque lo he puesto a fondo en 4ª por la autovía para que acabara de limpiar bien. El coche hay que decir que va redondo, sólo cuando salta la alarma del sensor en algo afecta el encendido que le cuesta abandonar el ralentí, lo que no deja de ser un incordio para subir la rampa del garaje.

Con el OBD car doctor he podido ver una gráfica del adelanto del encendido según el gas que le das y ves como va cambiando el valor, al ralentí da picos y en cuanto le das un poco de gas y lo dejas fijo se queda en una línea plana.

En fin, a ver si con el limpiador de Bradhl se va yendo el problema poco a poco o habrá que hacer otra cosa, de momento el coche va fino menos cuando salta la alarma pero ahora al menos tengo instrumentos para quitarla rápido.
Volver arriba Ir abajo
VicentiuS
250* Km/h - Velocidad Máxima*
250* Km/h - Velocidad Máxima*
avatar

Fecha de inscripción : 03/04/2010
Mensajes : 5607

MensajeTema: Re: ¿Falsa alarma del OBD?   Lun 25 Mar 2013 - 10:41

Pues igual no tiene nada que ver con la correa si sabes que lo has montado bien a conciencia, piénsalo como un caso aparte y dar con el fallo y la solución.

_________________________________________________
Pregunta común:
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]

Encuestas del foro: (por favor, rellenad)
1- [Tienes que estar registrado y conectado para ver este vínculo]
2- [Tienes que estar registrado y conectado para ver este vínculo]
3- [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Contenido patrocinado




MensajeTema: Re: ¿Falsa alarma del OBD?   

Volver arriba Ir abajo
 
¿Falsa alarma del OBD?
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Falsa alarma: Cristiano solo sufre una contractura
» ¿Falsa alarma del OBD?
» Falsa alarma sobre la camiseta
» Una alarma de auto casero con un led (SIMULACION)
» Alarma para mi z 750H

Permisos de este foro:No puedes responder a temas en este foro.
Club Hyundai España :: -= El Taller =- :: - Mecánica --
Cambiar a: